「古いバージョンのEdgeを使用しています」ポップアップ

オンライン詐欺師は、短所を実行するために、さまざまなアプローチや偽のエラーメッセージを試すことがよくあります。このタイプの最新の詐欺の1つには、「古いバージョンのEdgeを使用しています」ポップアップの使用が含まれます。これらの誤ったメッセージは、公式のMicrosoftサイトから送信されたように見え、古いバージョンのMicrosoftEdgeを実行していることをユーザーに警告するように設計されています。ご想像のとおり、ポップアップはユーザーに緊急の更新をダウンロードするように促します。ただし、正当な更新の代わりに、ブラウザハイジャッカー、アドウェア、または望ましくない可能性のあるプログラム(PUP)を入手します。

ブラウザの更新を求める正当なポップアップが表示される可能性があることに注意してください。ただし、それらの信頼性について疑問がある場合は、それらの指示に従わないことをお勧めします。代わりに、ブラウザの公式ページを参照して、そこから最新バージョンをダウンロードしてください。さらに、主要なWebブラウザーは自動的に最新の状態に保たれるため、このような更新プロンプトが表示される可能性はほとんどありません。

「古いバージョンのEdgeを使用しています」ポップアップの背後にいる詐欺師が宣伝している正確なアプリが何であるかは明らかではありません。私たちはあなたがそれなしでより良いとあなたに言うことができるだけです。これらのポップアップが表示され、リンクされているファイルをダウンロードしたことを思い出した場合は、最新のセキュリティツールを実行して、システムに侵入的なアプリがないかどうかを確認することをお勧めします。

January 12, 2022