Pop-ups « Vous utilisez une ancienne version d'Edge »

Les escrocs en ligne expérimentent souvent différentes approches et de faux messages d'erreur afin d'exécuter leurs inconvénients. L'une des dernières escroqueries de ce type implique l'utilisation des fenêtres contextuelles « Vous utilisez une ancienne version d'Edge ». Ces faux messages sont conçus pour donner l'impression qu'ils proviennent du site officiel de Microsoft et avertissent les utilisateurs qu'ils exécutent une version obsolète de Microsoft Edge. Comme vous pouvez probablement le deviner, les pop-ups incitent l'utilisateur à télécharger une mise à jour urgente. Cependant, au lieu d'une mise à jour légitime, ils recevront un pirate de navigateur, un logiciel publicitaire ou un programme potentiellement indésirable (PUP.)

Gardez à l'esprit qu'il est possible de voir des fenêtres contextuelles légitimes vous demandant de mettre à jour leur navigateur. Cependant, si vous avez des doutes sur leur crédibilité, nous vous déconseillons de suivre leurs instructions. Au lieu de cela, reportez-vous à la page officielle de votre navigateur et téléchargez la dernière version à partir de là. De plus, les principaux navigateurs Web se mettent à jour automatiquement, il est donc très peu probable que de telles invites de mise à jour s'affichent.

Il n'est pas clair quelle est l'application exacte que les escrocs derrière les fenêtres contextuelles « Vous utilisez une ancienne version d'Edge » promeuvent. Nous pouvons seulement vous dire que vous êtes mieux sans cela. Si vous vous souvenez avoir vu ces pop-ups et téléchargé les fichiers qu'ils ont liés, nous vous suggérons d'exécuter un outil de sécurité à jour pour vérifier votre système pour les applications intrusives.

January 12, 2022